Supported Browsers

Internet Explorer

6.0+ Required
10.0+ Recommended

Mozilla Firefox

0.7+ Required
15.0+ Recommended

Google Chrome

13.0+ Required
21.0+ Recommended


3.0+ Required
5.0+ Recommended


Opera is not currently supported by WysiwygPro. Attempting to use WysiwygPro in an Opera browser will generate a simple textarea instead of a rich text editor.

The WysiwygPro File Browser will work in Opera 9 and above if it is accessed outside of a WysiwygPro editor.

Multiple File Uploads

Support for multiple file uploads is not available for Internet Explorer 9 and earlier.


Your server must be running PHP 4.2.0 or newer.